[ 登录注册 ]

yuyan

Cannot complete the install because one or more required ite

2016/08/25 22:35 游海东的技术专栏 返回上一页

1、错误描述

Cannot complete the install because one or more required items could not be found.
  Software being installed: Activiti Eclipse BPMN 2.0 Designer 5.18.0.201508100929 (org.activiti.designer.feature.feature.group 5.18.0.201508100929)
  Missing requirement: Activiti Eclipse BPMN 2.0 Designer 5.18.0.201508100929 (org.activiti.designer.feature.feature.group 5.18.0.201508100929) requires 'org.eclipse.emf.transaction 1.4.0' but it could not be found



2、错误原因

      这个插件是在线下载安装,由于网络不好,导致无法下载


3、解决办法

      将这个插件下载下来,离线安装


文章来源:http://www.bozhiyue.com/web/yuyan/2016/0825/433343.html
评论
发表评论